Podkarpackie Forum Akwarystyczne
Forum o akwarystyce i zagadnieniach pokrewnych

Rozmowy z sensem i bez - Problem z zasilaczem do laptopa

Pyszczak - 2012-02-01, 10:45
Temat postu: Problem z zasilaczem do laptopa
Witam,
od paru dni mam taki problem z laptopem Dell Inspiron, który ma zaledwie pół roku. Wcześniej zasilacz działał bez problemu, no ale parę dni temu przy włączaniu laptopa poprzez zasilacz (bez baterii) najpierw usłyszałem dwa piknięcia ok. 3 sekundy po wciśnięciu przycisku "włącz" ukazał mi się taki oto komunikat, białymi literami na czarnym ekranie:

The AC power adapter wattage and type cannot be determined.
The battery may not charge.
The system will adjust the performance to match the power available.
Please connect a Dell 130W AC adapter or greater for the best system performance.

Strike the F3 key (before F1 or F2 key) if you do not want to see power warning message again.
Strike the F1 key to continue, F2 to run the setup utility.

No to wciskałem F1 z myślą, że to tylko jednorazowy incydent, ale tak się nie stało. Następnie gdy pokazał się monitor to pojawia sie drugi komunikat:

Nie można określić typu zasilacza.
System operacyjny będzie pracował wolniej, a akumulator nie będzie ładowany.
Aby rozwiązać ten problem:
-Sprawdź czy wtyczka jest włożona całkowicie, aby zapewnić najlepszą pracę systemu.
-Podłącz zasilacz prądu zmiennego firmy Dell o mocy 130 W lub wyżej.

Może ktoś miał już taki przypadek lub wie jak to można naprawić- bardzo prosił bym o pomoc !
Jak nie to chyba zostaje tylko gwarancja, bo ja już nie wiem ....

Pozdrawiam

OKO - 2012-02-01, 12:32

Pyszczak napisał/a:
Jak nie to chyba zostaje tylko gwarancja

to będzie najlepsze wyjście :pani:

dnolek - 2012-02-01, 12:40

Idz z zasilaczem do ktoregos z serwisów i niech ci sprawdza czy moc zasilacza jest prawidłowa. To najtansza rzecz jaka moze sie spierniczyc.
Czasem tez maja w serwisach inne zasilacze wiec moga rowniez ci sprawdzic czy podlaczenie innego spowoduje normalna prace laptopa.

Pyszczak - 2012-02-02, 09:28

Nie chcę zapeszać, ale aktualizacja biosa jak na razie pomogła ... :podziw:
Odpukać w niemalowane :P

Mirro - 2012-02-04, 16:31

Widać nie możesz mieć słabszego zasilacza niż 130W. Istnieje możliwość, że BIOS "nie czyta" poprawnie zasilacza i wysypuje błąd. Takie coś podlega gwarancji. Ale skoro flash BIOS-u pomógł, to nie ma co kombinować więcej. Ale gdyby taki komunikat jeszcze raz się pojawił, to spakuj laptopa razem z zasilaczem i baterią, zrób sobie ksero dowodu zakupu i udaj się do sklepu, w którym kupiłeś. Możesz również sam wysłać do serwisu producenta. Ale jak nie wiesz jak to zrobić, to podejdź do sklepu. A jak nie będą chcieli przyjąć na gwarancję, to możesz pismem "rzucić" :) Wtedy będą musieli :)
Pyszczak - 2012-02-04, 17:01

Mirro, od czasu aktualizacji biosu tylko raz pojawił się taki komunikat, gdy przy włączonym laptopie na zasilaczu włożyłem baterie i odpiąłem zasilacz a następnie wpiąłem zasilacz i odłączyłem baterie :P ale to tylko raz taki incydent miał miejsce, a tak to chodzi :D
Gdy pytałem znajomego wziął też pod uwagę jakiś przetwornik prądu na płycie głównej, który rzekomo może działać niepoprawnie ...

Pozdrawiam

[ Dodano: 2012-02-04, 21:01 ]
No niech to, jakby specjalnie... znowu nie działa :płaczliwy: :płaczliwy: :płaczliwy:
To już chyba tylko serwis pozostał ... :płacz:

[ Dodano: 2012-02-04, 21:01 ]
Było trochę kombinowania bo aby zrobić flash biosa to trzeba zasilacz podpiąć, bo na baterii nie poszło... chwile się bawiłem aż w końcu odpalił się poprawnie i zaaktualizowałem biosa i jak na razie hula- zobaczymy jak długo :P


Powered by phpBB modified by Przemo © 2003 phpBB Group